Jump to content

Recommended Posts

Hi,

in older betas (haven't tested the last few one) Filter Forge 7 (beta) could be installed - means Filter Forge were recognizing Affinity Photo.
No is doesn't it anymore (1.6.0.82).

Within the settings-plugins Filter Forge is still recognized, but when i try to use it - s. attached jpg

Something has changed?

  59b07c6d80843_filterforge.jpg.47b110f74423362ac69dc3be91bb3b66.jpg

 

Share this post


Link to post
Share on other sites

Hey design punch,

 

Due to recent changes in the plugin architecture, we are working with Filter Forge to fix this. I believe it might still work in the release version if you are desperate to use it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.