Jump to content
HenkBrwr

Circle in screen doesn't go away

Recommended Posts

Hey HenkBrwr,

 

This is the circle from using the Node Tool when you long-press on a node. It allows you to accurately place the node where your finger may be causing an obstruction. I've had a few users report a similar thing where they had to restart the app in order to get rid of it. I've had this happen to myself but I was never able to find a recipe to pass to development.

I can reproduce this by doing a long-press with the Node Tool and then press another tool such as the Paint Brush while still pressing down. You can remove the glitch by doing a new long-press with the Node Tool. 

Share this post


Link to post
Share on other sites

Hi Cris,

 

I think you are right, often I go,s away again but at some point I doesn't leave and like you say, the only way to get rid of it is to close it and kill the app and then restart.

 

Hope someone has the solution.

 

thanks.

Share this post


Link to post
Share on other sites
39 minutes ago, specworkfan said:

It's a bug, definitely not consistent behavior. Sometimes I have to restart app to make it go away. 

Doesn't another long-press using the Node Tool make it disappear? 

Share this post


Link to post
Share on other sites

Not always, but maybe I wasn't pressing long enough. I will try and video the issue if I can replicate, but traveling and busy on desktop now. I have primarily been using Photo for vector so far.

Either way the behavior should probably change, or at the very least a help tip added if I am in fact mistaken.




 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×