Jump to content

text bugs with AI files

Recommended Posts



I imported a AI file in the Trial version 1.5.5.

And I notice the text blocks are all moved horizontally, with an important text left indented.

(I hope you understand what I mean...)

So the text is at the right position, but not his block.



I tried with a new file, same result.

See image attached. The vertical line shows the center of the text area in the AI file.


I know there is some trouble with indent text, but I found nothing about this.

Capture d’écran 2017-08-30 à 11.44.41.jpg

Share this post

Link to post
Share on other sites

This happens because we actually import the PDF stream of the file rather than the AI data, and the PDF doesn't have any notion of paragraphs. It just has lots of little text fragments. Our importer tries to infer paragraphs to make the text easier to edit, but doesn't always get it right. You can switch off this behaviour with options in the Import panel.

Share this post

Link to post
Share on other sites

Ok, thanks.


But in this case (and if I do it right), the paragraphes are destroyed, and must be re-assembled.

And that's not possible, we have tons of texts in hundred files... :/ 


I hope you'll find a solution to solve this kind of problems.

(Seems complex...)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.