Jump to content
rncwnd

AP crashes on HDR with denoising

Recommended Posts

Hi,

when I try to combine 3 raw files to a hdr with activated option "reduce noise", AP crashes.

When I do the same with option "reduce noise" turned off, it works. But then I get a horribly noisy picture (high iso, long exposure).

step-1.png.86e613c2e4f14b8abd4c03e5610fc68d.png

The crash happens during this step ("Remove noise").

step-2.png.281252c4af19da6a35bbba6e8350bbdc.png  step-3.png.b2ca90d6ff99cccc4df9027273981cdb.png

My system: Win 10 Pro, Core i7 (4 Cores), 16 GB RAM.

Edited by rncwnd
Inserting images using copy&paste doesn't work...

Share this post


Link to post
Share on other sites

Did another test to narrow down the problem.

When combining the same raws with these options, it works:

step-4.png.b9fddc1e8c7987d79fb3297d371e73a5.png

With these option it crashes:

step-5.png.101a885bc10e31f2bfa39001f49ac818.png

Coud it be that the "reduce noise" function is a bit picky in combination with other options?

Share this post


Link to post
Share on other sites

Hi rncwnd

 

I've tried with some raw files I have here and I am not getting any crashes. This could also be linked to the files that you have used. Would you be able to upload them using this link so I can try and recreate the issue?

 

Thanks


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Unfortunately Dropbox upload doesn't work.
Tried it 5 times now. Upload stops at 10-11% with an error ("An error occured. Please try again."). It works not even with a single file.

It worked with Edge. Files are uploaded.

Btw.: I can edit the raw images in AP and LR 5, and I can open them in Windows Gallery.

The photos are taken with a Pentax K-5 II (firmware 1.07), file format is DNG (v1.1).

Share this post


Link to post
Share on other sites

I already reported that.

It's random and picture dependable.

It's not just denoise, sometimes you can go away with correct HDR if you switch off denoising but other times it produces picture with heavy artifacts (lines, blocks - usually black) and sometimes it plain simple crahes with error 5 and no log.

 

 

Share this post


Link to post
Share on other sites
3 hours ago, krbo said:

I already reported that.

It's random and picture dependable.

It's not just denoise, sometimes you can go away with correct HDR if you switch off denoising but other times it produces picture with heavy artifacts (lines, blocks - usually black) and sometimes it plain simple crahes with error 5 and no log.

Good to know that I'm not the only one experiencing that - I searched the forum but didn't find that specific problem.

Share this post


Link to post
Share on other sites
16 hours ago, rncwnd said:

Good to know that I'm not the only one experiencing that - I searched the forum but didn't find that specific problem.

 

it's here:

 

 

I had to remember testing latest HDR crash on another PC with Win10

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.