Jump to content
Mark Ingram

Affinity Designer Customer Beta - 1.6.0.81

Recommended Posts

On 9/1/2017 at 4:00 AM, Sean P said:

Hi federix,
There is a known crash when entering Export the second time, which is with development to fix so it sounds like you keep bumping into this.

 

On 9/1/2017 at 7:16 AM, Mark Ingram said:

 

It has been fixed for the next beta.

Thanks a lot for the reply, Sean and Mark! :)


Federico de Aquino

Affinity Designer build 1.5.0.36 on Windows 10 Pro Build 14393.479  - Intel Core i3-2330M 2.20GHz CPU -  4,00 GB RAM - 64-bit - Wacom Bamboo CTL-470 (driver 5.3.5-3)

Share this post


Link to post
Share on other sites
1 hour ago, fuffle said:

ad_ui_toobar.jpg

 

I can see that the ruler in the beta version is missing a lot of tick marks, but I'm not getting that here. Is the document DPI set to the same value in both cases?


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.3.481 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.3.155 • Designer for iPad 1.7.3.1 • iOS 12.4.1 (iPad Air 2)

Share this post


Link to post
Share on other sites
1 hour ago, Alfred said:

 

I can see that the ruler in the beta version is missing a lot of tick marks, but I'm not getting that here. Is the document DPI set to the same value in both cases?

The screenshot for the beta is showing less of the ruler than the other screenshot so I suspect the tick marks are all OK.

I think fuffle could have helped a lot with a short description of what he was trying to show us rather than us having to play silly guessing games

But have a look at the Opacity slider.. In the beta version the box with shadow effect is missing

I presume this is what he is trying to point out but then again who knows

 


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be concerned about.

Share this post


Link to post
Share on other sites

Document does not update unless you zoom in or out. Example: Create a new document. On a first layer draw anything. Create a second layer and use the Rectangle Tool to create a red square. Create another layer and draw a blue circle with the Ellipse Tool. (Color and Tools used does not matter)...

Now click the check box to hide the first layer (at the bottom) or the second one in the middle, The drawing does not update, you have to zoom in or out to get it updated. The same problem exist in Photo beta.81 (reported).

The problem occurs on any layer except the one at the top when there is three layers or more.

 


Window 10 - 16 Gb - Intel I7 - 8700 - NVIDIA GeForce GTX 1060

Share this post


Link to post
Share on other sites
21 hours ago, Mark Ingram said:

It took me a while, but I assume he's highlighting the missing drop shadow. The drop shadows aren't coming back, but we are going to add a keyline around the popups so that the edges are more obvious.

That would be great. Sometimes the color matches that of another element and it gets a bit confusing.

Best regards!


You'll never know what you can do until you get it up as high as you can go!   

AMD FX 8350 :: Radeon HD 7870 :: Windows 10 ::  http://mithferion.deviantart.com/

Oxygen Icons :: Free Quality Fonts :: Public Domain Pictures :: iOS 11 Design Resources :: iOS App Icon Template :: Hot to do High Quality Art :: Mesh Warp / Distort Tool Considerations

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.