Jump to content

Recommended Posts

Hi,

 

just new with affinity photo for mac. I buyed it to play with LUTs and FCPX. I did tutorials on internet, but it's impossible for me to have a result. Tried exporting .tiff picture from FCPX then graded it on AP, did printscreen, tried .jpg and .png, but always the same problem. See pictures. Am I doing something wrong or is it a bug? when the lut is applied on FCPX (I tried two different app to apply the LUT (mLUT and PixelStudio) the result is the same.

 

the weiderst thing is that when I apply the created LUT on the original picture in affinity photo the problem is the same!

 

any idea???

 

many thanks for the help and sorry for my english...

 

Damien

 

 

affi1.png

affi2.png

Share this post


Link to post
Share on other sites

I have the same problem. I also noticed how in videos on youtube, the dropdown menu for export...Mine reads "Export LUT" while everyone else seems to have "Export 3D LUT." Why do I not have 3D Lut option on the menu. Is that what's causing this different color interpretations between final cut and affinity?

 

Affinity version 1.6.6. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×