Jump to content
dirtdiver2010

Endless loading - Photo from Library

Recommended Posts

Hi,

I tried to open a photo, shot with my iPhone, but there is only the screen which you can see in the screenshot below. I stoped after about 5 minutes of waiting and tried again, but it's the same problem again. I tested an other photo, shot on the same day, also shot with the iPhone and it's working fine.

 

I have iOS 10, and Affinity Photo, both latest release, iPad Pro 12.9 1st generation.

 

IMG_1118.thumb.PNG.e6996c397c4b15fa71eda37d9027294c.PNG

Share this post


Link to post
Share on other sites

Hi dirtdiver2010 and Welcome to the Forums,

 

We are aware of this issue and i've been informed by our QA team that this issue has been resolved and the fix will be in the next Beta which you can get access to by following the steps in this post.  That fix will also make it into the App Store version when it's next updated.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×