Jump to content
Sign in to follow this  
TheOtherRoland

Transient color values in FX color overlay mode - AD v1.55

Recommended Posts

I just noticed something peculiar. I'm doing some exporting for print to CYMK. I'm using a single color created by using the color overlay FX setting.

I noticed, however, that when I was switching between RGB and CYMK, that the initial reading in moving from one color mode to another was different than the second reading after I closed the FX window and then opened it again.

So, there is a conversion going on from RGB to CYMK or vice versa, that later "corrects" itself to the right value (or wrong?). So the problem is obvious. What if I was to trust the initial reading and perhaps relay that to a client, only to look again later to see that the number values for that color had changed?

I've attached two screenshots of the issue. The actual color (to my eyes) appears the same. Yet the color values have shifted by closing the panel and opening it again.

Is this typical, "expected" behavior, or did I find a bug? I'm using AD 1.55.

FX_color_second_reading.png

FX_color_first_reading.png


www.rolandk.ca — my "relentless adventures in self-expression" — give or take a few pending adventures...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×