Jump to content
tomasnosek

Global colors set/create problem (1.6.0.80)

Recommended Posts

Hello Serif,

 

i´ve met a bug :) In latest beta (1.6.0.80) is a strange behaviour when creating or editing global colors. If you create one, set a color and then click somewhere to artboard, the color parameter is gone and sometimes global color turns into regular color (the small triangle dissapear). There is also an issue editing the color for existing applied globals to see realtime change on objects which i use very frequently. Look at video pls, thx. Am i missing something? In previous versions this worked fine.

 

 

aff_designer_global_colors_issue.webm

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.