Jump to content
kazu

Apply Image Equation, again

Recommended Posts

Hi, I want to know equation at apply image.

 

I learned video tutorial "apply image: equation".

it was said, use "+", "-", "/", "*".

 

but, I can try to use "^": factorial and round() and it looks work.

So, I want to know another expression such as root and log.

 

Share this post


Link to post
Share on other sites

Hi kazu,

 

You should be able to use ^ as a power operator (e.g. SR^1.2) - is this not working for you?

 

Additionally, you can use other bracketed operators such as sqrtabs (for rounding), and you can currently use sq and sin as interpolation curves.

 

Hope that helps, let me know if you have any further questions!


More than 200 Affinity Photo Video Tutorials - Affinity Photo for iPad Tutorials

Looking for a manual/documentation? Check affinity.help for online help!

@JamesR_Affinity for tutorial sneak peeks and more

Share this post


Link to post
Share on other sites

I just noticed in the page on expressions, that for input '/2', the result is 'divide by a half'!

John


Windows 10, Affinity Photo 1.6.5.123 and Designer 1.6.5.123, (mainly Photo), now ex-Adobe CC

CPU: AMD A6-3670. RAM: 16 GB DDR3 @ 666MHz, Graphics: 2047MB NVIDIA GeForce GT 630

Share this post


Link to post
Share on other sites
3 hours ago, John Rostron said:

I just noticed in the page on expressions, that for input '/2', the result is 'divide by a half'!

Good catch, John! Both the UK & US English versions say that, but it looks like the other language versions get it right. It is the same for both Photo & Designer & for the customer betas as well, so I guess nobody on the documentation team ever noticed the error. Maybe you should report this as a documentation bug?


Affinity Photo 1.6.7 & Affinity Designer 1.6.1; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.6.11.85 & Affinity Designer 1.6..4.45 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iOS 12.1.1

Share this post


Link to post
Share on other sites
1 hour ago, R C-R said:

Good catch, John! Both the UK & US English versions say that, but it looks like the other language versions get it right. It is the same for both Photo & Designer & for the customer betas as well, so I guess nobody on the documentation team ever noticed the error. Maybe you should report this as a documentation bug?

This was previously reported for the iPad apps, but it might be worth reporting again if the desktop apps are similarly afflicted.

 


Alfred online2long.gif
Affinity Designer 1.6.5.123 • Affinity Photo 1.6.5.123 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.6.11.85 • Affinity Designer for iPad 1.6.4.45 • iOS 12.1.4 (iPad Air 2)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×