Jump to content

Recommended Posts

I have a problem by using the Shadow and Highlight sliders of the Develop Persona. Please compare the two results. The only thing I tweaked have been the Highlight slider to -100% and the Shadow slider to +100%. All other switches set to OFF/Unchecked, in Camera Raw and also in Develop Persona. The only exception was the usage of the Camera Colour Profile "Neutral" the RAW file offers (not available in Develop Persona), but this only affects subtle the colours. Camera Raw also applied the automatic lens correction profile, which is also not recognised by Develop Persona. Everything else was disabled (sharpening, denoise, etc.). Please see attached results. The one on Develop Persona is unfortunately much worse than the one of Camera Raw/Lightroom. I also attach the RAW file.

 

I am very keen on your reply to this, and I really appreciate in advance.

 

Hey guys, there is a problem on upload of Lightroom/Camera Raw generated JPGs to Affinity Forum sites, this error only occurs if I want to upload the Adobe generated JPG sample:

NotFunny.jpg.d9c4498ee7a463584e72e3d856a8e5aa.jpg

 

Best regards, Roland

 

RAW File: DSC00644.ARW

Camera Raw Output attached as Zip: DSC00644-CameraRaw.jpg.zip

DSC00644-AffinityPhoto.thumb.jpg.db0c58ded99d44eaa5d3fd1e2167f50f.jpg


Roland Rick

Roland Rick Photography
Pipobike Mountainbike Guide and Driving Instructor

iMac 27 5K Retina (Late 2013), MBP 15" Retina (Something 2013), MBP13" Retina (Early 2015)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×