Jump to content
spedwig

CMYK Values not staying same

Recommended Posts

I'm finding a strange situation in AD; I set a series of color using CMYK percentages. Using objects in multiple files, I notice that the CMYK values are changing.

So I created a swatch set with the proper CMYK values. I used those swatches to fill objects... and again, the values are not staying the same.

 

The new values result in a color that is very close to the original... and it looks like the hex# is staying the same... so perhaps it's prioritizing the hex# and changing the CMYK percentages to match the hex#? But the hex isn't what I input, and i'm concerned about what changes might be wrought in the print process (the cmyk percentages are based on process swatches).

 

 

 

Share this post


Link to post
Share on other sites

Hi Spedwig,

Are you able to record a video of the steps you are doing that demonstrate this issue please? I've tried setting some CMYK colours and adding them to a Application Palette. I then re-applied them to some other shapes and they are appearing to be the same CMYK values.

Share this post


Link to post
Share on other sites

Here's a brief screen recording in which I recreate the issue.

In real life, I have no idea when the changes first occurred or in what document, but here I'm starting fresh.

Originally, I was double-clicking the current object color (in the color tab) to bring up the details and changing the percentages there (because the color tab was set to wheel)... which is where I took note of the hex colors. 

cmyk_color_change.mov

Share this post


Link to post
Share on other sites

Hi Spedwig,

Thank you very much for the video, I've been able to reproduce it here. It looks like it's being caused by the adding of the colours to the swatch panel using Create Palette from Document. Adding them using the 'Add current fill to palette' button on the swatches tab allows them to be added correctly, but the Create Palette from Document option isn't. I'll get this passed onto development.

Thanks again for letting us know.

Share this post


Link to post
Share on other sites

Good to know about the other means of adding to a palette. I'll use that to create my palette for now.

 

I do have to state, though, that I was having the problem with CMYK values changing even before I tried creating a palette from them. Unfortunately, it was noticed after a lot of moving objects from a variety of different source files to a variety of other files, so I have no idea how else the problem may have occurred.

Share this post


Link to post
Share on other sites

Hi,

I have the same/similar  bug after a year. I use Create Palette from Document and CMYK values change.  AD 1.6.4.104.

Edited by siafok
More cautious statement.

Share this post


Link to post
Share on other sites
On 8/6/2018 at 9:40 AM, Sean P said:

I believe this has been fixed in the most recent Windows version.

I have this too (and it's in Publisher beta also...)

@Sean P So, what about the Mac-Version of Designer? The last beta cycle ended in february, as I recall...

Team concentrates on Publisher at this time, eh? Which is OK, but then why is this bug not fixed in the Publisher beta...


  • Production-System: iMac (21,5-inch, Late 2013), 16GB RAM, 2TB nvme-SSD, running on 10.14.5 Mojave;
  • Display Setup: 27" Thunderbolt Display primary + 21,5" iMac-Display secondary for palettes;
  • Keyboard-Layout: German apple extended keyboard (aluminum);

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×