Jump to content
ThirtyFiveThousand

Affinity Photo for iOS: Custom brushes don't work on mask layers

Recommended Posts

When using my self-created brushes on mask layers, each intensity brush image dab (or whatever the proper technical term is) is surrounded by a square shape. The attached image is an example of my problem.

 

This does not occur with any of the default intensity (I assume) brushes that came with the application, only custom/downloaded brushes. I followed the instructions for custom brush creation found in the help files. Then I followed all of the recommendations I discovered here in the forums and on YouTube: square image, PNG file type, 300dpi, both black on white and transparent backgrounds. Each attempt resulted in block-surrounded image dabs.

 

Affinity Photo has shown iPad Pro users the way forward, as well as the way around the Company of the Big Red "A". Hopefully we have returned the favor via the App Store. It's time to help us further by updating the documentation and tutorial videos concerning the creation and use of custom brushes. Thanks!

IMG_5075.PNG

IMG_5076.PNG

Share this post


Link to post
Share on other sites

Hi ThirtyFiveThousand and Welcome to the Forums,

 

This is a known issue with the release build and has already been logged with the dev team and has also been fixed in the latest Beta build of Photo :) 

 

You can sign up for the Beta here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×