Jump to content

Recommended Posts

Hi guys, i have a little problem with Affinity:

In my job i have to convert lots of pictures. I switched to Affinity since photoshop is way to expensive. Affinity is great but one thing realy nervs.

Converting the DPI of pictures!

- The function about the size-task (strg+alt+I) does not work. Ok, i already got this one. Change the size first. Finally, under "File / Data-file" you have to go to the "export-picture" mode, klick on "more" and deactivate the Meta-Data button and it will save your DPI-Setting. When will it work without this intermediate step? Please Affinity, solve this!

Now my main question since i know how to do it with single pictures:

- Is there any way to do batch processing with changing the DPI as well?

- I tried to with generating my own macros. But when recording the macro and deactivating the Meta-Data (see above mentioned solution for single pictures) it says "cannot record". At last the converted pictures do not change dpi when i use batch prozessing. 

- I have hundreds of pictures with the same ground-settings (cmyk, 300dpi, size about 18x12cm and tiff). I can't do the batch processing at all, also not for the other settings, if i have to export the pictures again for my dpi setting.

I hope anyone can help me with this matter. Also hope you understand everything since my english is not that good. 

Thanks in advance + Brg!

   

Share this post


Link to post
Share on other sites

Hi pallim,

Welcome to the forums.

 

If you're running a custom macro to only change the files DPI, you'll need to run/apply it with one to change the format. This gives you the option to uncheck Embed metadata, click the ellipsis button in front of JPEG for example in the Batch Job dialog and uncheck Embed metadata and then apply the macro.

Share this post


Link to post
Share on other sites
On 28.7.2017 at 3:24 PM, Lee D said:

Hi pallim,

Welcome to the forums.

 

If you're running a custom macro to only change the files DPI, you'll need to run/apply it with one to change the format. This gives you the option to uncheck Embed metadata, click the ellipsis button in front of JPEG for example in the Batch Job dialog and uncheck Embed metadata and then apply the macro.

Hi Lee,

thanks for your help, it's working! :)

Best regards!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×