Jump to content

Recommended Posts

Evening all,

 

I have looked at the videos on cropping, sizing, etc, but I still don't find it as easy as Photoshop. In fact I've just sized three pix for the web and they've ended up as (roughly) 1 x 9s instead of (roughly) 4 x 3s.

 

I need an absolute pixel dimension so I did this:

 

Clicked the crop tool, set the size in pixels to get a proportion, held shift and drawn out the selection across the part of the pic, then clicked apply. I then went to Export > Jpeg, entered the same size, checked the output is correct, and clicked export.

 

Logic would seem to say that two goes with the correct size would give me the right size pix. Sadly not. What am i doing wrong?

 

Best wishes,

 

Will

 

ScreenSnap 2017-07-26 at 23.49.54.jpg

Share this post


Link to post
Share on other sites

Hi Chiefsub68

 

Could you do the following to get the size of picture you need.

 

Select the crop tool.
From the context tool bar, click the mode and select absolute dimensions.
Change the units to your preferred units from the context drop down.
Type in your dimensions in the boxes provided on the context tool bar.
Move the crop over the area of the picture you wish to keep and click apply.
Export the picture, do not change the size as the picture is the correct size as set by your crop.
 

Share this post


Link to post
Share on other sites

It is not as easy as PS as you must do it in 2 operations when PS does is in one op.

First crop to ratio (4X3) and crop to wanted area. Now you have right shape and right content.

Next you either do Image size to get the pixel dimensions right or

keep image as it is and resize on export.

You set just the other value to right one (width is the first one) and as padlock is on by default the other value changes to keep the ratio (thats the padlock). Note the second value does not update visually until you click some other field (well, there is only quality field if you export to JPEG) but it should honor the padlock and use right ratio.

Hope this helps, I suppose there was just some minor glitch in your settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×