Jump to content
Mark Ingram

Affinity Photo Customer Beta - 1.6.0.76

Recommended Posts

I'm trying to install latest beta, but the setup asks for email and product key and declines it saying its not valid. I have 1.5.2 up and running, purchased few days ago.

Share this post


Link to post
Share on other sites
12 hours ago, DocSnyder said:

I'm trying to install latest beta, but the setup asks for email and product key and declines it saying its not valid. I have 1.5.2 up and running, purchased few days ago.

You haven't accidentally downloaded the Designer beta have you? 

Share this post


Link to post
Share on other sites
16 hours ago, newty said:

Mark

you mean ..Windows system (seven)  ????

or in affinity , there is a way ......

excuse my ...bad engligh

 

If you have Windows 7, there isn't a display scale unfortunately.

Share this post


Link to post
Share on other sites

Hello

I very often work with cut and paste
In version 1.5.2.69, inserting is performed in the original position of the cut-out element
In version 1.6.0.76 (beta) the insert is not comprehensible somewhere in the document
I'm not happy with the solution in version 1.6.0.76 (Beta), because it is a terrible fool of the inserted element at the original position.

Share this post


Link to post
Share on other sites
11 hours ago, Sean P said:

You haven't accidentally downloaded the Designer beta have you? 

Thats what I did :(. I'm sorry its working now :) Thanks for pointing out!

Share this post


Link to post
Share on other sites

Tolerance on the flood fill also seems to be broken automatically changing depending on the area your trying to fill. Also still cant fill in certain transparency. I.E erased areas cant always be filled.

Share this post


Link to post
Share on other sites
On 8/4/2017 at 6:07 PM, mia Taugts said:

Hello


I very often work with cut and paste
In version 1.5.2.69, inserting is performed in the original position of the cut-out element
In version 1.6.0.76 (beta) the insert is not comprehensible somewhere in the document
I'm not happy with the solution in version 1.6.0.76 (Beta), because it is a terrible fool of the inserted element at the original position.

 

Hi mia Taugts,

I've reproduced this issue and passed it on to development. Thanks for letting us know!

Share this post


Link to post
Share on other sites
On 27/07/2017 at 5:49 PM, Max N said:
 

Inserted is not something that is copied. Some of the letters and spaces disappear.

If you copy from LibreOffice and paste into AD, some of the letters are lost.
If you copy from LibreOffice and insert it into a notepad and then copy it from a notepad, then everything is inserted correctly.

Thanks for your help with this bug. We believe this was fixed in beta build #82 and above


Patrick Connor
Serif Europe Ltd

Latest releases on each platform 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.