Jump to content
Sign in to follow this  
Skap

Accidentally deleted the Natural Tone Mapping Preset

Recommended Posts

Hi,

 

I accidentally deleted the natural tone mapping preset.  I have tried reinstalling Affinity by moving it into the trash from applications and then deleting the trash.  Then I download a new file from the Aps page.  However when I open the program the Natural Tone Mapping preset is still not there.  I have tried this a few times and the Natural preset has not returned.  Can anyone help?

 

Thanks,

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.