Jump to content
angelsarchive

[Affinity Designer] Slow pen/Brush Vector tool

Recommended Posts

Not sure if my computer is bad or maybe my program is corrupted. the vector brush works great but only after doing the first stroke. doing multiple little lines also seems to take a really long time. the pencil tool cuts off. if there's any fixes or advice to make my program run good as new it'd be greatly appreciated. New to these forums so, any help would be amazing. Using a Gen. 1 Cintiq Companion on high performance battery.

Share this post


Link to post
Share on other sites

Hey angelsarchive,

 

We have a Cintiq 13HD that works pretty well but we don't have a Companion to test unfortunately. Have you tried the newest beta to see if performance has improved over the release version? You can grab it here - https://forum.affinity.serif.com/index.php?/topic/43009-affinity-designer-customer-beta-16075/

As you can see from the fix list, there have been a number of improvements and hopefully you might see a performance increase. 

Share this post


Link to post
Share on other sites

Blimey, that is extremely slow. If you go to Edit > Preferences what is your Renderer set to? Try changing it to the other option and see if that improves anything. Let me know if the beta is any different too. Thanks! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×