Jump to content
ronnyb

FX's palette's Color wheel sub-palette yielding unexpected results

Recommended Posts

Playing around in a file pushing what I can do with AD's FXs... I may have broken something...

 

I have a bunch of effects creating a complex geometric form based on simply triangle shapes.

 

The last effect I was applying was an over-all glow. The color wheel is yielding glows with opposite results, as if it's picking up the hue on the opposite side of an axis... He's what I mean:

 

1. Magenta color works as expected, yields, magenta glow, defining upper pole of "reflected color axis": post-1105-0-20131900-1422260773_thumb.png

 

2. Purple color DOESN"T work as expected, yields, red glow, symmetrical along the magenta/green axis of the color wheel: post-1105-0-02218600-1422260888_thumb.png

 

3. Red color DOESN"T work as expected, yields, Purple glow, opposite from the one above, still symmetrical along the magenta/green axis of the color wheel: post-1105-0-81412300-1422260993_thumb.png

 

4. Cyan color DOESN"T work as expected, yields, Orange glow, still symmetrical along the magenta/green axis of the color wheel: post-1105-0-13790800-1422261044_thumb.png

 

5. Orange/Yellow color DOESN"T work as expected, yields, Cyan glow, opposite from the one above, still symmetrical along the magenta/green axis of the color wheel: post-1105-0-02979100-1422261141_thumb.png

 

6. Green color works as expected, yields, Green glow. defining "lower pole" of "reflected color axis": post-1105-0-12571400-1422261251_thumb.png


2017 15" MacBook Pro 14,3 w/ Intel 4 Core i7 @ 2.8 GHz, 16 GB RAM, AMD 455 @ 2 GB, 512 GB SSD, macOS Big Sur 11.1

2018 11" iPad Pro 256 GB, latest iPadOS public beta

Share this post


Link to post
Share on other sites

There's a lof of interactions going on in that project. You have some Layer adjustements applied along with several FX's using diferent blend modes etc. It' more likely that the results you're getting are the result of those interactions than a bug or something weird going on. I've checked some of the FX/color issues you're referring and everything is working as expected here.

Share this post


Link to post
Share on other sites

MEB, I kept simplifying the effects, and came to the same conclusion it was caused by the interaction of 2 or more effects on different nesting levels... I guess that comes with the power and flexibility of Ads environment.

 

thanks for looking into it!


2017 15" MacBook Pro 14,3 w/ Intel 4 Core i7 @ 2.8 GHz, 16 GB RAM, AMD 455 @ 2 GB, 512 GB SSD, macOS Big Sur 11.1

2018 11" iPad Pro 256 GB, latest iPadOS public beta

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.