Jump to content
was-mit-medien

Canvas invisible – objects selectable but not visible

Recommended Posts

Since a couple of days I am unable to use Affinity Designer on my MacBook Air 11" (early 2014, OS X 10.10). When I either start a new document or open an existing one there is no visible (white) canvas but only the grey background visible (see screenshot). I can, however, select objects and edit them and the document is visible in the navigator section of the studio.

 

On another installation (iMac 27" late 2012, OS X 10.10) I have no issues at all and love using the hell out of Affinity Designer :)

 

I have tried resetting AD to its default settings, deleting any related files in Library-->Preferences, resarting (several times) and deleting and reinstalling AD from the App Store.

 

Is this a known issue? Can anyone help me?

post-1845-0-00068200-1422215336_thumb.png

Share this post


Link to post
Share on other sites

Thanks for replying so quickly. Although the OP of the other thread seems to have experienced the exact same problem, the solution didn't apply in my case.

Any other suggestions?

Share this post


Link to post
Share on other sites

Yes, I've rebooted several times since then. OS X hasn't installed any updates. I'm running the OS X 10.10.2 beta but had already been doing so before the problem occured. Maybe I'll sit this one out until the release version of 10.10.2 and then try again. Odd though.

 

I've also tried resetting the NVRAM, just for the sake of it :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.