Jump to content

Recommended Posts

Hello, I have recently purchased Affinity Designer on my Windows 10 Intel 64-bit laptop, which meets the system requirements. When I'm using it however, around every 5-10 minutes, my application just crashes. There is no hint given that it has stopped responding, it just closes. This is fustrating as I bought this to help improve my work but am unable to do so. Any help or suggestions?

Share this post


Link to post
Share on other sites

I purchased Affinity Designer last night and have experienced this many times since then. I tried restarting and Clearing, which I saw suggested in another thread. Help would be appreciated.

Share this post


Link to post
Share on other sites

Have the same issue here, using the trial version of designer 1.5.3.69 trial. It crashes after 5 to 10 minutes. The work is not lost after restart I offers to -reopen the file. 

 

It has the same exception error Code 0xE0434352. Send you already 4 crashreports.

I have a desktop Dell XPS with I7-4770@ 3.4GHz, 32Mb RAM, AMD video-card R900 2GB Vram an SSD and win10 

 

It works and looks great but its very unstable at this moment for proper use.

 

Hope you can find a solution. Kind regards

Share this post


Link to post
Share on other sites

Hi, what were you doing at the time? Do you have the latest graphics card drivers installed?

 

Tried to create some shapes, filled them with colors and shades etc. Zoom in/out it lasts longer, but as soon as the node tool is used and hit the right mouse-button it crashes almost immediately.

I can reproduce it, but unfortunately after a while 10 to 15 minutes it crashes in normal mode too.

 

I can not install the latest video-drivers anymore because it isn't compatible with my video-card and windows10. I will soon upgrade to the newest nVidia with at least 6 GB Vram. If that could solve the problem it would be great.

Share this post


Link to post
Share on other sites

Tried something different to check if it's a win10 creators issue with .net 4.7

 

Today installed designer on my Dell laptop with win10 .net 4.6 fresh installed and not yet upgraded to win10 creators version. 

Has 4 GB of ram Intel I5 processor.

Works like a charm no problems at all!

 

In forums all over internet, there seem to be more win10 creator update issues. So might be a windows issue I guess.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.