Jump to content
Tmx

Emailing pictures

Recommended Posts

Hello everyone,

 

After saving a raw image as a jpeg and wanting to share it by email (gmail) isn't working 100%. After 8 attempts only one image was emailed.

Any known issue from users? I could use your advice as sharing images by email is my last step to complete my workflow.

 

Thank you

Share this post


Link to post
Share on other sites

Hi Tmx

 

When you say isn't working what happens when it 'doesn't work' - what do you see? Would you be able to give a bit more detail on what is not working?

Note there is an issue with the Export screen where the 'Share' button is not disabled whilst the export is being generated (you'll see 'Generating Export' instead of filesize if this is the case). Clicking this whilst it is still generating will cause the app to crash. However this has now been fixed for the next release and ensures the button is disabled until the export has been generated. I've tried it myself on our latest build and the image appears in the email dialog without a problem when clicking 'Share'.

Share this post


Link to post
Share on other sites

Once I Am finished editing the file (raw) I go for the conversion to jpeg adjust the rest of available settings (quality, meta dear and etc.) and select share. At this point I'll be presented with available options, select more and choose gmail. At this point gmail application will open with image attached to it, I will enter email address and hit send. One of eight attempts will deliver the email.

Please let me know if you need additional info.

 

Thank for your prompt answer.

Share this post


Link to post
Share on other sites

I forgot to mention: once I hit send gmail window will close and go back to affinity photo. That is all I see so far.

Share this post


Link to post
Share on other sites

Have you gone into the mail client and checked in there that the emails are not queued up? You can go into mail then pull down and release on the folder view to refresh and it may show 'sending 1 of x' at the bottom. You can also check the sent folder. I'm only mentioning this as it sounds like if you can compose the email and see the image attached in the email then from this point on it is an email issue.

Share this post


Link to post
Share on other sites

Yes I checked my email as you mentioned but there is not trace of sent emails except last one. I never had this problem before but since I'm using affinity for iPad Pro I noticed this.

Please advise.

Thank you.

Share this post


Link to post
Share on other sites

I've just tried some emailing test with version 1.62 and have no issues. I've tried a few different images and they have all emailed fine. I haven't tried any RAW images though as I don't have any on my iPads at the moment.

Share this post


Link to post
Share on other sites

I checked my email again and all I see is just one email out of eight that went out. Also, I asked the person i am sending the images to if he received Multiple emails of the same image and he answered no. Can you please check on how reliable is Affinity for sharing images by email and possibly adding "message sent" feature to confirm the action took place?

 

Thank you

Share this post


Link to post
Share on other sites

I checked my email again and all I see is just one email out of eight that went out. Also, I asked the person i am sending the images to if he received Multiple emails of the same image and he answered no. Can you please check on how reliable is Affinity for sharing images by email and possibly adding "message sent" feature to confirm the action took place?

 

Thank you

As Donka has said it sounds more like an issue with your mail account. If the image appears in the email dialog then I believe that is an issue with iOS from that point on as we just use the iOS Share option, which means we can't give any kind of confirmation as to whether it has sent. I would first try started a couple of new documents (nothing big 1000x1000px or so) and try sending them. Curiously what is the resolution of the files you are trying to send?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.