Jump to content
modo77

100% K color exported to PDF as C:72,M68,Y67,K88. Why ?

Recommended Posts

Hi modo77,

Looking at your document it appears as though you are working in RGB and not CMYK - the black being displayed is much darker than 100% K in a CMYK document.

 

It looks to me like the RGB value of 0,0,0 is getting converted to CMYK which will end up being what is known as 'Rich Black'. I would ensure you are working in a CMYK document if you are requiring CMYK output.

Share this post


Link to post
Share on other sites

Hi sean, check file in attachment on this post. Im add two file. Its affinity format and PDF. Check collor in this file. After export to PDF circle color is not 100% K, but mix of all CMYK color.

 

Hi modo77,

Looking at your document it appears as though you are working in RGB and not CMYK - the black being displayed is much darker than 100% K in a CMYK document.

 

It looks to me like the RGB value of 0,0,0 is getting converted to CMYK which will end up being what is known as 'Rich Black'. I would ensure you are working in a CMYK document if you are requiring CMYK output.

Share this post


Link to post
Share on other sites

The issue is probably the same one I mentioned with the first beta for Windows. How did you choose this color--from the "Greys" palette and chose "Black"?

 

In any case, try this. Double-click on the fill proxy. Click on the dropdown for the K slider to appear. Slide it down, then slide it back to 100%.

 

Create another PDF and check in Acrobat.

Share this post


Link to post
Share on other sites

Hi Modo77,

After looking at the file it definitely appears to be what MikeW has mentioned. The Greys Palette uses HSL (rather than RGB, CMYK, Grey or Lab) so will give the darkest shade possible in that colour mode. With that said there was is a bug in 1.5.3.69 that means the CMYK value will be displayed as 0,0,0,100 as you are seeing. This has now been fixed in 1.6.0.72 Beta and the value now represents the same as the PDF.

Share this post


Link to post
Share on other sites

The issue is probably the same one I mentioned with the first beta for Windows. How did you choose this color--from the "Greys" palette and chose "Black"?

 

In any case, try this. Double-click on the fill proxy. Click on the dropdown for the K slider to appear. Slide it down, then slide it back to 100%.

 

Create another PDF and check in Acrobat.

Thank you for your help ;) it works ;)

Share this post


Link to post
Share on other sites

After looking at the file it definitely appears to be what MikeW has mentioned. The Greys Palette uses HSL (rather than RGB, CMYK, Grey or Lab) so will give the darkest shade possible in that colour mode. With that said there was is a bug in 1.5.3.69 that means the CMYK value will be displayed as 0,0,0,100 as you are seeing. This has now been fixed in 1.6.0.72 Beta and the value now represents the same as the PDF.

 

Using today's Windows beta, 1.6.0.74

 

So Sean, does fixed mean that if I start a CMYK document, the so-called "Grays" palette is not actually grays, meaning, to me, 100% K down?

 

If so, sure doesn't sound "fixed" to me. I fully expect that palette to be real gray values when starting a new document in CMYK, not HSL approximations. Otherwise, may I suggest renaming it to Grays (Just Foolin' Ya) palette?

 

But then again, at least it is reporting "Affinity" reality.

 

Mike

Share this post


Link to post
Share on other sites

Using today's Windows beta, 1.6.0.74

 

So Sean, does fixed mean that if I start a CMYK document, the so-called "Grays" palette is not actually grays, meaning, to me, 100% K down?

 

If so, sure doesn't sound "fixed" to me. I fully expect that palette to be real gray values when starting a new document in CMYK, not HSL approximations. Otherwise, may I suggest renaming it to Grays (Just Foolin' Ya) palette?

 

But then again, at least it is reporting "Affinity" reality.

 

Mike

The Greys palette still uses HSL, the fix is that we now report the correct CMYK value.

Share this post


Link to post
Share on other sites

The Greys palette still uses HSL, the fix is that we now report the correct CMYK value.

 

Then Serif should actually fix this.

 

If I hover over one of the swatches, the HSL value is not reported, it is Black 80%...or whatever swatch I am hovering over.

 

Further, if I Edit one of the so-called Gray swatches, the instant I touch one of the CMY sliders, they all move to zero and the Black slider moves to the proper location for the swatch name. So, for instance, if I Edit the 75% swatch, initially it displays as 67,61,60,47. But if I go to move one of the CMY sliders, they all move to zero and the Black slider jumps up to 75%.

 

Come on, fix it properly. HSL is just fine for any of the RGB color models. But if I choose a CMYK/8 document those Gray swatches need to be in values of K.

Share this post


Link to post
Share on other sites

I think I have a similar problem.

I have an RGB document with large areas of "black" (RGB 0,0,0). When I take the pipette in order to grab this black, and then switch from RGB to CMYK, it is shown as CMYK 72, 68, 67, 88.

Even more strange, when I do the same in Adobe Photoshop, the CMYK color is 86,85,79,100.

When a printshop printed this file recently, they had to add a black frame with Photoshop in order to add some space for the frame (print on canvas). And now guess: After printing, the additional black frame was much darker then the original black, and it looks terrible. Is it a bug or a feature?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.