Jump to content
Sign in to follow this  
BertVI

No live preview when modifying effect parameter values from keyboard

Recommended Posts

I've noticed some inconsistent behavior when changing parameter values from the keyboard compared to editing them with the slider.

 

I've found this to be the case for Effects, but not for the Adjustments.

 

When the slider is used, the canvas is instantly updated to reflect the chosen parameter values.

However, sometimes I want to use the keyboard hotkeys CTRL or SHIFT + ARROW UP or DOWN as it gives a finer grained control in some situations.

In this case the canvas is not updated right away until I leave the edit control.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.