Jump to content
picardmyhero

Clone tool not working for me on the iPad version

Recommended Posts

i'm on a new 12.9 ipad in the Photo Persona working a drawing from another program.

When I select the clone tool, and press my apple pencil on the screen, I always get this popup message:

 

Clone Brush Tool

You must press and hold to set a source before trying to clone.

 

I'm not sure what I'm doing wrong. I can't set a source by pressing and holding.

Share this post


Link to post
Share on other sites

Ok, I see now:

"You must press and hold" 

I would change this to:

"You must press and hold your damn finger you idiot, not the apple pencil"

Note to self, reread picardmyhero at all times. "hold your damn finger you idiot, not the apple pencil".  I thought I was losing my mind!  Also very interesting that the iPad "listens" differently to the pencil than the finger.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.