Jump to content
Sign in to follow this  
Fazdes

Touch input: only gestures option

Recommended Posts

There should be an option to turn off touch input for the selected tool as it can be frustrating when your palm interferes with the pencil. Touch should only work for gestures and selecting tools. Also this should be an option.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×