Jump to content

Recommended Posts

Dear Affinity,

 

Found a significant issue with Affininity Photo for the iPad: from a file created in Affinity, when re-opening it, I get the message, "Loading Fail: Unable to Load Document".

 

At first, I was able to quit Affinity, swipe it completely closed, restart Affinity, and open the document properly. Now, when attempting to open the doc, Affinnity either crashes completely, or the document just won't open, and I get the message above.

 

Have spent hours working on the image, now I cannot even access it. There are numerous layers...don't know if this is the issue.

 

Thanks,

Erik

Share this post


Link to post
Share on other sites

Hi Erik,

 

Did you make a copy of the file at all? There is an option called Save as Copy which allows you to save the file to a cloud service. If you have it, let me know and I'll send you a Dropbox link so we can look into it. If you didn't make a copy, I don't think we will be able to access it. 

 

I'll speak with development to see if anything can be done and we need to look at preventing this happening in the future. I will get back to you once I've spoken with them. 

Share this post


Link to post
Share on other sites

I have the exact same issue. I tried to Save as Copy and open it from the iCloud App but it failed as well. That Copy also has an icon with a question mark on it and not the image preview like expected.

 

I expected the documents to be automatically saved in iCloud like the previous version of the app. Is this a hidden feature?

 

Thanks

Share this post


Link to post
Share on other sites

Im running into the same issue on a project, it crashed while adding paper to a template, and now I cannot re-open the half finished project. In my case I didn't have a copy saved as I wasn't very far in.

 

My best gues though is it has something to do with shadows ...fx. This designer uses pre-shadowed templates.

 

I am on on iPad Air 2

Share this post


Link to post
Share on other sites

I have the exact same issue. I tried to Save as Copy and open it from the iCloud App but it failed as well. That Copy also has an icon with a question mark on it and not the image preview like expected.

 

I expected the documents to be automatically saved in iCloud like the previous version of the app. Is this a hidden feature?

 

Thanks

Saving it to the cloud and opening the file from there won't make any difference unfortunately. It would allow us to see what went wrong though if you can send it to me. The projects aren't automatically saved to the cloud, they are saved within the app. We are looking at implementing a feature which will allow users to upload corrupt files to the cloud if they cannot open them.

 

Since this thread started, development have put some improvements to try and prevent these issues. I've had a look in the current Testflight build and they seem to have done a good job. 

 

If any of you have a file saved with history and it has been saved to the cloud, please let me know so I can send you a file transfer request. Any files like this we get may help us recover or stop it happening in the future.

 

 

 

Im running into the same issue on a project, it crashed while adding paper to a template, and now I cannot re-open the half finished project. In my case I didn't have a copy saved as I wasn't very far in.

 

My best gues though is it has something to do with shadows ...fx. This designer uses pre-shadowed templates.

 

I am on on iPad Air 2

I've been playing with the Shadows FX but it seems solid to me. I'm a build ahead of you though so something may have improved. When it becomes available for retail, please let me know how you get on and if you can reproduce a crash related to Shadows. 

 

We should be doing a better auto-save job too. I'd recommend going into Preferences and reducing the autosave interval from 300 to something a lot lower. You can do a lot of work in 5 minutes so reducing it will only help prevent this. 

Share this post


Link to post
Share on other sites

I can reproduce with hugh files that exporting crashes (during the export). after the app reopens no chance to get the file working again beside a complete reboot.

filesize was about 7500 x 7500 pixel dokument / 300 dpi 2 layers with eps files.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.