Jump to content
Sign in to follow this  
AsFrog

Do not draw a brush in the project if you open one more picture in affinity photo

Recommended Posts

I ran into a problem. When I paint in affinity photo, the paint brush tool stops drawing if I open it or create another document. However, the brush works in the new document, but does not work in the old one.

Perhaps this is somehow connected with the tablet because the brushes that have sensitivity on pressing when drawing are no longer working. In this case, a simple brush that does not have the sensitivity of the pen works.

Tablet wacom intuos pen & touch small driver version 6.3.22-5

System: Intel processor i7-4770k, 16 GB RAM, video card GeForce GT 760 2GB, operating system Windows 8.1

Share this post


Link to post
Share on other sites

Hi AsFrog

 

I've not bee able to replicate this I am afraid.There have been some improvements to pen and tablet input in our Latest beta,, which you can try by following the link ,which may have already possibly solved the issue for you

 

Thanks


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites
Unfortunately, the beta version of the affinity photo works extremely badly. The brush stabilization system works extremely badly. And this is not the only problem when I switch to the brush tool, the mouse cursor stops showing up on the tabs and toolbars. Accordingly, it is impossible to work further ((( In general, the stabilization of brushes works extremely incorrectly and abruptly.Look at how the stabilization system is implemented in krita, it is very successfully implemented and allows you to draw with minimal loss of productivity and smooth operation.

 

It's a pity, but I understand that this is a beta version and I really want to help the project. So can anyone help, is there a bug report or can I send some usage statistics?

Share this post


Link to post
Share on other sites

Hi AsFrog

 

The brush stabilisation issue is known to us. However referring back to your initial issue, with the brush stabilisation off (as this was not part of your original issue), is pen input working for you with multiple documents in the beta?

 

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.