Jump to content

Save a copy to OneDrive does not work

Recommended Posts

I can download a Sony .arw file from my OneDrive account into Affinity Photo on the IPad. After editing it I save a copy to the same folder in my OneDrive account and immediately get an error message when I click on the Upload to OneDrive button:


Sorry, there was a problem.

There might be a problem with the file.

Share this post

Link to post
Share on other sites

Hi Kennethdhouk


Thanks for reporting this, it seems to an issue with only Raw images. I'm not sure if this is something that we are doing of it's onedrives API, however I shall report it



Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post

Link to post
Share on other sites

I have similar issue trying to export a file to OneDrive. I got the same error 'sorry, there was a problem' regardless of file format I choose. I can export the file OK to Google Drive, Dropbox and iCloud. I have tried different files so I don't think it is an issue with the file.


i have logged out of OneDrive and back in again and also deselected and re selected OneDrive as a location in Affinity.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.