Jump to content
Sign in to follow this  
rmg

Ipad Pro version crashes on one particular file

Recommended Posts

Observed behaviour: 

 

1. make a change (e.g. draw a line)

2. tap on the back button to go to the project folders (first screen after launching the app)

3. app crashes

4. launch app again, changes are not saved

 

This happens only on one particular file, but no matter what change i tried to make to this file, every time it crashed on tapping on the back button. 

 

The only way forward for me, which i discovered after much hair pulling, was to export the file to cloud, reload the file back into affinity and now this new file (which is exactly like the original, crashing file) works fine and i can continue my work. 

 

 

Share this post


Link to post
Share on other sites

I can't post that particular one (due to confidentiality issues) but I ran into the same problem on another file. I'll attach that one.

Share this post


Link to post
Share on other sites

Ok, here you go.

 

'Heads' was the original file I had trouble with, but like I said in my first post, after saving to cloud and re-importing it back into Affinty Photo, everything works well.

 

'Heads2' is how far I got before it happened again. Now I expect that after reimporting this I can work some more without any problem...until it happens again.

 

In case you want to try replicating the problem, here's what I've been typically doing after reimporting:

1. Set brush to Drawing

2. Set width to 7

3. Draw, flipping the documentation orientation vertically (which produces a horizontal flip) multiple times, zooming in and out, etc.

heads.afphoto

heads2.afphoto

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×