Jump to content
Sergi

[Fixed] Ugly dot when I use Apple Pencil

Recommended Posts

Hello. I have a problem, when I try do a line with the Apple Pencil, having the pressure activated or not, every time the beggining of every line starts with an ugly and fat dot. I tried unlinked the pencil and linked again to the iPad and restart the software and that didn't fix it.

 

When I started with other software, I had the same issue but they fixed it in an update, I hope you can fix this as well and soon.

 

Regards.

 

PS: in the attached files, the lines are done from down to up, so down you can see the uglies dot in the beggining of every line.

Share this post


Link to post
Share on other sites

Hello. I have a problem, when I try do a line with the Apple Pencil, having the pressure activated or not, every time the beggining of every line starts with an ugly and fat dot. I tried unlinked the pencil and linked again to the iPad and restart the software and that didn't fix it.

 

When I started with other software, I had the same issue but they fixed it in an update, I hope you can fix this as well and soon.

 

Regards.

 

PS: in the attached files, the lines are done from down to up, so down you can see the uglies dot in the beggining of every line.

Can you attach a screenshot showing the issue?

Share this post


Link to post
Share on other sites

Thanks! I'm happy of read that you are working in fix it.

 

----

 

Jacki, I can't, the forum says I'm not allowed for do that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×