Jump to content

Can't seem to choose Google Drive as a cloud source

Recommended Posts

Maybe I am missing something but when I select to import a RAW file from the cloud it takes me directly to a screen to upgrade or sign up for iCloud Drive. I don't use this service and would prefer to import from Google Drive. The video tutorial show Google Drive as an option but my screen doesn't match the one in the video. How do I make Google Drive my cloud default? Also, it would be better to be able to import RAW files directly from the Photos app. That would save a step and not require uploading the files to a cloud provider.

Share this post

Link to post
Share on other sites

Hi Kenez

There's no option to set Google Drive as the default location at the moment, this may change in a future update. When you say your screen looks different, have you clicked the 'Locations' option in the top left corner? This should show you more cloud options. With regards to the Photos app, you should be able to import images from here by selecting the Photos option on the home screen.

I hope this helps!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.