Jump to content
WeBoe

RAW import from Sony A7rII ARW Files crashes

Recommended Posts

Tried RAW import of different RAW formats - Sony A7rII files let the ipad affinity crash

 

I made the experience that RAW-files from Panasonic GH4 are working fine with the RAW import.

I tried the same with files with Sony A7rII files - ipad crashes - I booted the device and kicked out every other program - still complete crash

 

I guess it's a bug.

 

Werner 

Share this post


Link to post
Share on other sites

I have a similar problem with Sony A7II raw files. I can import and edit them, but when I try to export them as jpegs, the "Generating export..." spinning beachball spins endlessly, but it never completes the task. With no other options to try, I've just wiped and set up my 9.7" iPad Pro as a new device, with no other software other than Affinity Photo and the automatically installed Apple apps. It will export a png and a tiff (slowly), but I've had zero success exporting a jpeg. And that makes this app fairly useless to me as a traveling raw development device. Can anyone provide a solution?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.