Jump to content
Sign in to follow this  
Vlad

Exporting after a Raw editing don't work on iPad Pro 9.7

Recommended Posts

Hi Vlad,

 

Welcome to the Forums :)

 

What do you mean when you say exporting after RAW editing don't work? Does the app give you any error messages or does it just crash? Please could you provide a step by step process for what you were doing to make the app crash?

 

C


Please tag me using @ in your reply so I can be sure to respond ASAP.

Share this post


Link to post
Share on other sites

Hi! I upload a photo from ICloud, then I process it and export it. The program does not crash, it just tries to process the photo, after 5 minutes I just exit the program. When I was working on jpeg, not Row from ICloud, or Photos, everything is fine.

Share this post


Link to post
Share on other sites

Hi Vlad,

 

Welcome to the Forums :)

 

What do you mean when you say exporting after RAW editing don't work? Does the app give you any error messages or does it just crash? Please could you provide a step by step process for what you were doing to make the app crash?

 

C

Hi! I upload a photo from ICloud, then I process it and export it. The program does not crash, it just tries to process the photo, after 5 minutes I just exit the program. When I was working on jpeg, not Row from ICloud, or Photos, everything is fine.

 

Share this post


Link to post
Share on other sites

Same problem here. When I try to export a developed raw file (Sony A7II), the app just gives me a spinning beachball while trying to generate an exported jpeg. Seems to work fine exporting a png and tif, but jpegs have yet to work. And in desperation I've wiped and set up my 9.7" iPad Pro as a new device, with only Affinity Photo for the iPad and the default Apple apps. Nothing else. Right now the app is useless to me as a traveling raw developer.

Share this post


Link to post
Share on other sites

Did you try "disable Embed Metadata"? I had an earlier question on the same thing, that was suggested and it worked for me.

Yes, I eventually saw that message, and that did the trick. Here's hoping they figure out a fix that allows for metadata export.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.