Jump to content
heaven_angel

Problem with units of millimeters in Zoom

Recommended Posts

When I want to set the exact size based on the unit of millimeters, it was previously perfectly matched to the size of the A4 document compared to the actual size of the A4 sheet, but now it does not have the same measurement, ie it does not fit 100% The millimeter unit.

AgQtgBF.pngVtJhFUK.pngmLj0INI.jpg

Share this post


Link to post
Share on other sites

Hey heaven_angel,

 

I'm not entirely sure what has happened here. The document on screen looks too big for the zoom level. Are you still seeing this issue? I've changed my Windows scaling and that doesn't seem to be it. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.