Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Affinity Photo Customer Beta - 1.6.0.71


Recommended Posts

Excellent ...Thank You... Mark and the Affinity Team..worked perfectly this time..well for me! :)

 

Affinity Version 1 (10.6) Affinity Version 2.0.3 All (Designer | Photo | Publisher)  
OS:Windows 10 Pro 22H2 OS Build 19045.2311+ Windows Feature Experience Pack 120.2212.4190.0
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 21.04.01 
Radeon Settings Version 2020
20.1.03) + Wacom Intuous 4M with driver 6.3.41-1

 

 

Link to comment
Share on other sites

I tried it quickly, a bit concerned I must add after reading several posts about issues with the new beta.

Instead, it actually worked pretty well here. Some of the issues already reported are present, like buttons without text, no histogram in develop persona, but all in all felt quite a good release.

 

The main reason why I went back to the .69 is because of the wacom. It seems the behavior is the same as in the .66 with the new pen input.

I uninstalled although I later realized this release could have an option to switch the pen input to the old method.

Oh well, I'll wait for the next update anyway.

Andrew
-
Win10 x64 AMD Threadripper 1950x, 64GB, 512GB M.2 PCIe NVMe SSD + 2TB, dual GTX 1080ti
Dual Monitor Dell Ultra HD 4k P2715Q 27-Inch

Link to comment
Share on other sites

I then uninstalled the version and wanted the previous ver. Install, the funkionierte synonymous not.
Had to delete the old folder and then install, now the Ver. 15269 again.

Greeting Olaf

Win7 HP 64 Bit, AMD Six-core 3.50 GHz, 16 GB Ram, NVIDIA GeForce GTX 750 Ti
 

Link to comment
Share on other sites

If you've been having problems with the beta expiring, please re-download from the link in the first post, and try again. I've updated the version to 1.6.0.71, and removed the beta expiry check.

Now installed Ok.  Thank you to the team.  On a personal note can I give a very big thanks for the light UI, for me its much better to work with.  Looking forward to using this beta. John

Please be aware that NSA/GCHQ are probably admiring my sent images

Link to comment
Share on other sites

hi

i have the same problem with ..70

Still the same pixellation in 71...I mask and do  selections at 100% so this beta is unusable for me so far.

Asus ROG Strix G17 Notebook:
AMD Ryzen 7 5800H 3.80 GHz with Radeon Vega Graphics | 32GB DDR4 3200mHz RAM
Nvidia GeForce RTX 3060 Ti 8GB Gfx | 2x 2TB SSD NVMe PCIe M.2 3x4 | Windows 11 Version 22H2 Build 22623.870

Link to comment
Share on other sites

hi

i have the same problem with ..70

 

 

Still the same pixellation in 71...I mask and do  selections at 100% so this beta is unusable for me so far.

 

As far as I'm aware, the only change in build 71 is the removal of the beta expiry check. Build 70 will only install if you already had a beta build installed.

Alfred spacer.png
Affinity Designer/Photo/Publisher for Windows 1.10 • Windows 10 Home/Pro
Affinity Photo for iPad 1.10 • Designer for iPad 1.10 • iPadOS 15.6.1 (iPad Air 2)

Link to comment
Share on other sites

Just installed AP .71

 

No issues with install

Large (2.7+ Gb).afphoto documents load MUCH faster, really fast actually!

zooming and panning on same files again much faster.

 

Not getting the issue with pixelated displays at 100% + zooms as has been reported by others.

 

As others have reported "Apply" and "Cancel" text is missing in the buttons but the commands still work, just text missing.

 

Not fussed with the light UI, don't like it TBH, switched back :) options are always good though so happy for those that requested it.

 

Looking forward to doing my usual WF tests this week.

 

 

Feels like real progress, thanks AP guys!

 

Regards

Link to comment
Share on other sites

No issue with the color picker tool on a curve layer... Win 10, i3, Integrated Intel HD graphics.

-- Window 11 - 32 gb - Intel I7 - 8700 - NVIDIA GeForce GTX 1060
-- iPad Pro 2020 - 12,9 - 256 gb - Apple Pencil 2 -- iPad 9th gen 256 gb - Apple Pencil 1

Link to comment
Share on other sites

I wanted to post just a word of encouragement (very sincerely), and a way to say thanks to all the huge effort put in Photo beta 1.6x   :)

(  A beta has got to have beta problems. Is great that everyone helps in spotting stuff :)  )

AD, AP and APub. V1.10.6 and V2.0.3 Windows 10 and Windows 11.  Both are regular Windows,  I'm not in the Windows Insider program.
Ryzen 9 3900X, 32 GB RAM,  RTX 3060 12GB, Wacom Intuos XL, Wacom L. Eizo ColorEdge CS 2420 monitor. Windows 10 Pro.
HP Omen 16-b1010ns 12700H, 32GB DDR5 (corsair), nVidia RTX 3060 6GB + Huion Kamvas 22 drawing screen, Windows 11 Pro.

 

 

Link to comment
Share on other sites

- Tablet isn't working anymore ( doesn't seem to get any input : the brush ghost disappears ) -> wacom intuos 3 / win 7 64

- when clicking on stabilizer, the cursor disappears

 

otherwise, the stabilizer is not bad but far from usable.

It needs a simpler version without the helper line and with a catch-on; that would be the default one, with an option to adjust the smoothing force.

Link to comment
Share on other sites

Layers tab toolbar icons(add pixel layer, remove layer, mask layer etc.) are not visible. Mouse over highlights are working(without icons), buttons are working, but all icons are invisible(except Group Layers).

 

Windows10 64-bit, Turkish locale

Link to comment
Share on other sites

Hi,

 

just installed 1.6.0.71. The new white interface looks great. Will Test 1.6. beta in the next days.

 

I found a little issue in German translation when activating white interface. It is called "Schmal". See Screenshot.

 

Thanks that we all can test Beta versions in this easy way with parallel installation.

 

Kind regards

 

post-58067-0-95857300-1495572582_thumb.jpg

Link to comment
Share on other sites

I found a little issue in German translation when activating white interface. It is called "Schmal". See Screenshot.

 

You're not the first to notice that it should say "Hell" instead. ;)

Alfred spacer.png
Affinity Designer/Photo/Publisher for Windows 1.10 • Windows 10 Home/Pro
Affinity Photo for iPad 1.10 • Designer for iPad 1.10 • iPadOS 15.6.1 (iPad Air 2)

Link to comment
Share on other sites

  • Moderators

To the users suffering from pixellation - could you let us know what Windows DPI settings you are using please? I believe it only affect users on 125, 150 and 175%. I've reproduced it on my machine at 150% and it doesn't occur at 100% or 200%.

Link to comment
Share on other sites

Hi Sean, dpi is 125% and I have the problem. Worked on 1.5  @ 125% though. If I set 100%, pixellation is gone when viewing an image at 100% or higher

Asus ROG Strix G17 Notebook:
AMD Ryzen 7 5800H 3.80 GHz with Radeon Vega Graphics | 32GB DDR4 3200mHz RAM
Nvidia GeForce RTX 3060 Ti 8GB Gfx | 2x 2TB SSD NVMe PCIe M.2 3x4 | Windows 11 Version 22H2 Build 22623.870

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.