Jump to content
Sign in to follow this  
Bardo70

Random crashes - Affinity 1.5.2.69

Recommended Posts

Hi guys,  I've been experiencing random crashes since the last update.  the message is "the crash reporter cannot find and error report to send, or the error report is invalid", no error code given.

 

I'm using HP spectre x360

8gb RAM

Win 10

plugged to dell u2515h monitor

I was using Nik Collection most of the times it crashed

I'm running Affinity 1.5.2.69

 

let me know I you need more info.

 

cheers.

 

Share this post


Link to post
Share on other sites

Hi Bardo,

 

I believe we are only compatible with certain plugins from the Nik Collection. Have you noticed certain ones are causing you more issues than others?


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Hi Jon,

thanks, yes I am aware of it (still works pretty good!), hence I started following the crashes closely and find our that it happens when I duplicate the background (Ctrl+J), I may or not be using Nik collection.  Maybe I'm just asking too much from my laptop.  but as I haven't got an error code I guess it'll be difficult to get to know it.

 

cheers!

Share this post


Link to post
Share on other sites

Yeah it's a shame it seems to be an invalid crash report as that would give us more to go of.

 

99% sure it will be empty or a 0kb file, but after it next crashes if you can navigate to C:\Users\USERNAME\AppData\Roaming\Affinity\Photo\1.0\CrashReports and double check there is nothing in there for us to look at.

 

If you also notice any patterns behind the crashes that can maybe help us reproduce it let me know, and i can poke around and see if i can reproduce it.

 

Thanks


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Hi Jon, sorry delay in my answer.

 

No reports on the folder so far, even after a few crashes just minutes ago.

 

Regarding your other question, Nik collection is obviously one to blame (dfine2 mainly), the other pattern I see is when I duplicate (Ctrl+J) the background more than ones (e.g. when I'm not applying layer but don't want to loose something I did before, without using Nik collection.  Regarding Nik collection, which I now if is not 100% there yet, I did notice it crashes a bit more often with plugins I didn't had much problems before (mainly dfine2 and silvereffcts, but that's fyi).

 

I can try to take Nik collection away, and test, and then uninstall and install affinity again (repeat some test with same photos) and then install Nik collection again and do the same to see if there is any difference....

cheers.

 

PS; one more thing, it usually happens with photos I started working with but have not yet saved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×