Jump to content
arechsteiner

Exported PNG does not display in the correct color in Chrome

Recommended Posts

I'm having an issue when exporting .png assets from Affinity Designer for use in a website. When Chrome (on Windows) displays the .png image, the color does not match the HEX value I've assigned in Affinity designer.

 

Here's a quick example of a square that I made both in Affinity Designer and in Photoshop. Both have a hex value of #252E42. I embedded them both next to each other on a HTML page that also has a background-color of #252E42. I've attached the result. As you can see the rectangle exported from Photoshop is completely invisible, which is exactly what I expect. But the rectangle from Designer is clearly visible.

 

What is going on here? Do I have to change some color profile settings in order to make this work?

post-38827-0-23554800-1495117253_thumb.png

post-38827-0-18363300-1495117257_thumb.png

post-38827-0-21663600-1495117259_thumb.png

post-38827-0-68706400-1495117261_thumb.png

post-38827-0-52926800-1495117302_thumb.png


Enjoying Affinity Designer on Windows 10. Check out my Bootstrap themes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.