Jump to content
MattP

Affinity Designer Customer Beta (1.6 - Beta 1)

Recommended Posts

This is certainly great that 1.6 was finally released. Congratulations! Those brush stabilizers are really something. I do, however, need some assistance with a few things.

 

1. The Glyphs studio does not open up when I locate and select it in the View menu.

 

2. How do I align text vertically?


The website is still a work in progress. The "Comics" and "Shop" sections are not yet ready. Feel free to connect with me and let me know what you like or what can be improved. You can contact me here, on my contact page, YouTube channel, or Twitter account. Thanks and have a great day!

Share this post


Link to post
Share on other sites

Hi bleduc,

1. Press and hold ⌃(ctrl) while launching the application from the Launchpad, keep the default checkboxes checked (first three) then press Clear. Did it fix the issue?

2. Go to menu Text ▸ Vertical Alignment and choose the option you want. You can also set shortcuts for this in the Keyboard Shortcuts section in Preferences.

Share this post


Link to post
Share on other sites

That worked MEB, for anyone having the same issue (read my post above) on a mac, you'll need to control click it from the finder and not from icon in the dock. :-)

 

New light UI looks nicer than I thought it would. Nice and clean feel... now to go kick some tires.... :-)

 

 

EDIT. still have weird behaviour when panning....

Share this post


Link to post
Share on other sites

That worked MEB, for anyone having the same issue (read my post above) on a mac, you'll need to control click it from the finder and not from icon in the dock. :-)

Or from the Launchpad (i'm surprised nobody seems to use it!). From the dock also works but you have to right-click the application icon, mouse over the Open entry (don't click yet), press and hold ⌃(ctrl), then click on it.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Hi Bauke,

As far as i know, no, there's no UI button but you can set shortcuts for all vertical alignment options in the Preferences, Keyboard Shortcuts section.

 

Thanks for the suggestion, I'll do that!

I hope the developers consider giving a useful feature such as this one a well-deserved place in the context toolbar.

Share this post


Link to post
Share on other sites

Launch pad? What's that? ;) Kids these days... I'm old school bro.  :P

 

I hold a high standard to what constitutes oldschool. If you're not wearing suspenders all the time, and don't do almost everything from the terminal, you're squarely in the midschool.

Share this post


Link to post
Share on other sites

Congrats with this Beta release and that you took the time to improve the code base. I can imagine that it's more robust and future prove.

 

Launch pad? What's that? ;) Kids these days... I'm old school bro. :P

I always hoped that Launchpad was Apple's UI for OSX-based touchscreen devices... so glad I stopped holding my breath

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Hey, be proud of your midschool status. You can still be cantankerous to all these little snotnosed kids running around, thinking they know about all about computers because they jailbroke their iPad that one time. :D

 

:shakes cane:

Share this post


Link to post
Share on other sites

Anyone else having weird behaviour panning around?

 

Page seems around fine to move but any objects start to move then get duplicated. If I then delete the element and continue panning the element reappears...

Share this post


Link to post
Share on other sites

Well, I see some redrawing lag of the artboard background when zooming quickly … and some blurry and low contrast icons, yes … but panning seems fine …

Share this post


Link to post
Share on other sites

Thanks for the suggestion, I'll do that!

I hope the developers consider giving a useful feature such as this one a well-deserved place in the context toolbar.

I agree, I'd like to see it as a button on the context toolbar :)

Share this post


Link to post
Share on other sites

Stabliser tool with textured brushes are creating lots of anomalies as you draw. Disappear once let go but makes hard to see what you're doing.

Is there any chance that you could do a quick screen grab or something so I could see it? Thank you! :)

Share this post


Link to post
Share on other sites

Well, I see some redrawing lag of the artboard background when zooming quickly … and some blurry and low contrast icons, yes … but panning seems fine …

Hi Alex :)  Is this different to 1.5? Whereabouts are the blurry/low contrast icons? Thank you! :)

Share this post


Link to post
Share on other sites

I checked this again, Matt … and on closer comparison, I would say it only looks different, because I chose the same background color for artboards and standard documents in 1.5, which wasn’t the case in 1.6. Furthermore, the slight redraw lag doesn’t happen with all documents, but only with those that have a lot of content and contain artboards of many different sizes. So I would guess, nothing has actually changed … it was just unexpected at first …  :)

Share this post


Link to post
Share on other sites

Go to menu Text ▸ Vertical Alignment and choose the option you want. You can also set shortcuts for this in the Keyboard Shortcuts section in Preferences.

 

A dream has come true, thanks so much!  ;)

 

One thing though: It would be awesome to include layer effects in the constraints group. Right now, Layer Effects that exceed the shape space will be cut out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×