Jump to content
Sign in to follow this  
matthiasbasler

Negated brightness value after undo/redo

Recommended Posts

Hi Affinity team,

 

just a small bug in the Tone mapping persona on v.1.5.1.54 Trial (Win):

If (after importing a HDR image and switching to the Tone mapping persona) you set the brightness to, lets say, 25, then undo this (Ctrl+Z or via the protocol bar) and then redo the step, the slider will show "-25" (instead of 25), although the image appears correct.

Affinity will always negate the selected brightness value after undo/redo.

 

Seems this is the only affected slider.

It doesn't do this in the Develop persona either.

 

Matthias.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.