Jump to content
Sign in to follow this  
ZombieRofl

PDF Margins does not show

Recommended Posts

Yes, bleed, marks and color bars. When exporting, click the more button and set any desired options. You will need to scroll down in the dialog box that appears when you click on the more button.

Share this post


Link to post
Share on other sites

Oke, but still I miss the bleed so that they can cut the paper on the right spot, with no white pieces left. 

Oke forgive me, for not looking like a normal person... Found it  :unsure:

Share this post


Link to post
Share on other sites

BTW,  just downloaded your file. Unless there is something wrong about opening your file here, there is no actual bleed defined in the Document Setup. You need to set the 3mm bleed there for it to be in the PDF.

 

Mike

Share this post


Link to post
Share on other sites

I took a closer look at the file.

 

Apparently you built the document with the art boards that equal the a5 plus bleed and placed trim marks manually. So I don't know with the new screen shot whether you resized the art boards and removed the manual trim marks?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.