Jump to content
Hasgarn

Affinity Photo - crash when using vector path

Recommended Posts

Hi everyone,

 

 

Today, using Photo, I had two times a crash when doing vector path on lily of the valley for masking. This is quite complet, there's a lot of details and my client is a very demanding one. But the job is well paid, so I do my best.

I am working on Windows 10 Creators Update, with the lastest version of Photo.

When I launched Photo after the crash, it tells me that he has a recovery file, but when opened, the vector path is gone, even if I has registered my file just before it crashes.

 

This is very annoying, I can't work.

 

I dont' know if this problem is linked to my use or if it is something else. I'll try to do some other stuff than vector to confirm that.

 

If anyone knows anything.

Share this post


Link to post
Share on other sites

Hi Hasgarn,

Would you be willing to share your file along with the area you were masking and your method of masking please? If we can reproduce the crash it will be easier for development to fix!

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.