Jump to content
Sign in to follow this  
Command_F

[Fixed] Gradient lost on Line in Print/PDF

Recommended Posts

I coloured a line (one straight segment drawn with the pen, 1 point wide) with a gradient. On reflection, this was unwise but AD let me do it and correctly reflected it on screen. When I printed the document, my line came out solid black  :( . Saving to PDF gives the same result (unsurprising as printing uses PDF and, yes, I remembered later that Postscript doesn't support gradients on a line).

 

I'm happy (very happy) that AD allows gradients on lines but I think it should warn about the loss of features when printing (so, by extension, in PDF exports). I didn't get an error message and don't see it as a warning in the Assistant. The consequences when printing could be significant.

 

A simple example is attached.

 

[Affinity Designer 1.1.2 on MacBook Pro (2.3GHz i7, GT650M 512MB, 8 GB RAM, Mac OS X Yosemite 10.10.1)]

 

Line Gradient Example.afdesign

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.