Jump to content
andreacaliendi

Lock the level... for real

Recommended Posts

I had the same problem months ago. I thought it was solved?!


Dell Inspiron 7559 i7    Windows 10 x64 Pro
Intel Core i7-6700HQ (3.50 GHz, 6M )    16GB Dual Channel DDR3L 1600MHz (8GBx2)    NVIDIA GeForce GTX 960M 4GB GDDR5
1TB HDD + 128 GB SSD Hard drive    UHD (3840 x 2160) Truelife LED - Backlit Touch Display

Share this post


Link to post
Share on other sites

Hi andreacaliendi,

Are you able to give some step by step descriptions on how to reproduce the issue please? By 'level' do you mean Layer? 

Also the 'Lock' option is to lock the selection - it is there to just prevent you from accidentally selecting the layer whilst working on your document.

Share this post


Link to post
Share on other sites

Yes, he means (locked) layer instead of (locked) level.


Dell Inspiron 7559 i7    Windows 10 x64 Pro
Intel Core i7-6700HQ (3.50 GHz, 6M )    16GB Dual Channel DDR3L 1600MHz (8GBx2)    NVIDIA GeForce GTX 960M 4GB GDDR5
1TB HDD + 128 GB SSD Hard drive    UHD (3840 x 2160) Truelife LED - Backlit Touch Display

Share this post


Link to post
Share on other sites

Sorry, I found out, my problem was when I have some artboard and I create levels, there also if the artboard is locked everything will be transported in the artboard even if is locked. I didn't get it in that moment. sorry for that.
But I also found today: if you select a locked level and create some vector shape, they will be placed in the locked level. 

Share this post


Link to post
Share on other sites

Hi andreacaliendi,

Thank you very much for your clarification, as I mentioned the 'Lock' is actually 'Lock Selection' and is there to avoid you accidently clicking on and moving the layer whilst working on other areas of the document. If you have it selected in the Layers Panel then newly created objects will be placed inside it. This is 'By Design' and behaves the same as similar pieces of software. If you deselect before creating then it will not be placed inside a locked layer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.