Jump to content

Recommended Posts

Looks like AD sets one value for RGB as HEX and another one for the HEX color code (4C, 4C, 4C versus #4D4D4D in the screenshot). If I step the RGB values up or down the value updates correctly, but every time I open the color panel for this color it shows that difference.

 

PS: The forum doesn't allow me to search for "HEX" or "RGB" because it is less than four letters long, so I don't know if this has been posted before.

post-43463-0-15547700-1493220838_thumb.png

Share this post


Link to post
Share on other sites

hi fernandolins86

 

 

There is a known issue with entering hex values being slightly ot from the rgb colour so this seems like an extension of that. Hopefully we will get it sorted soon, thanks for letting us know though

 

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.