Jump to content
Schubi63

AD crash when deleting one specific artboard

Recommended Posts

Hi guys,

 

I have a project file here that, at least in my current environment, brings AD reproducible to crash immediately when deleting one specific artboard. No matter if it has content or not.

 

(So at the moment I see no way to get rid of it ... )

 

 

The crash report has been sent to Apple already, so that you will get it definitely. But I can make a .ZIP for you, with the file screening and crash-report included.

 

 

Cheers,

Stefan

 

 

UPDATE 1:

AD also crashes if you want to "raster" that specific artboard.

 

UPDATE 2:

it seems to be the same/similar case I already reported here (because AD also crashes if I start to move the artboard around):

https://forum.affinity.serif.com/index.php?/topic/38419-ad-crashes-when-moving-artboard-around/


Affinity Designer | Affinity Photo | Affinity Publisher

macOS Sierra 10.13.6;
MacBookPro (13 inch, Early 2015); 3.1 GHz i7 CPU; 16 GB RAM

Share this post


Link to post
Share on other sites

Hi Schubi63,

I presume you are also using Symbols on it? It does indeed sound to be a similar case to your previous crash, however if you could attach your file and zip that would be great as I can add it to the original report for the developers!

Thanks

Share this post


Link to post
Share on other sites

Hi Schubi63,

 

I presume you are also using Symbols on it? It does indeed sound to be a similar case to your previous crash, however if you could attach your file and zip that would be great as I can add it to the original report for the developers!

 

Thanks

Hi Sean P,

 

no problem - would you provide me a new link or should I use the old one MEB gave me for issue "AD crashes when moving artboard around" ?


Affinity Designer | Affinity Photo | Affinity Publisher

macOS Sierra 10.13.6;
MacBookPro (13 inch, Early 2015); 3.1 GHz i7 CPU; 16 GB RAM

Share this post


Link to post
Share on other sites

File is up


Affinity Designer | Affinity Photo | Affinity Publisher

macOS Sierra 10.13.6;
MacBookPro (13 inch, Early 2015); 3.1 GHz i7 CPU; 16 GB RAM

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.