Jump to content
Schubi63

symbol translation values get modified when "copying to clipboard"

Recommended Posts

Hi MEB,

 

I experience the following bug in my current project-file:

 

1. I open my file

2. select 3 objects

3. hit "copy+c" OR use the menu to copy these objects

4. move my view around (to another artboard) 

 

as result: the selected 3 objects are squeezed and somewhere in the project file (far away from the original position, outside of their artboard). And because of the fact, that they are symbols, all artboards suffer from this bug.

 

You cannot undo this step - because it is no real step (means: if I close my file, there is no popUp that asks for saving my modifications.

 

MEB, can you give me a link to provide you my project file and a desktop-screening?

 

 

Cheers, Stefan.

 

 

 

Damn ... so many issues with symbols :/ 


Affinity Designer | Affinity Photo | Affinity Publisher

macOS Sierra 10.13.6;
MacBookPro (13 inch, Early 2015); 3.1 GHz i7 CPU; 16 GB RAM

Share this post


Link to post
Share on other sites

Hi Schubi63,

You can upload them using this link.

Thanks for your report.

 

Thanks and no prob, MEB.

 

As long as I use AD professionally, I am heavily interested in mostly bug-free versions of your software. It's a pity, that a couple of bugs make the usage annoying as well as I am waiting for some smaller UI fixes / workflow enhancements / bugs got fixed, which are reported half year ago.

 

Anyway, the files are upped. 


Affinity Designer | Affinity Photo | Affinity Publisher

macOS Sierra 10.13.6;
MacBookPro (13 inch, Early 2015); 3.1 GHz i7 CPU; 16 GB RAM

Share this post


Link to post
Share on other sites

Damn ... I forgot to add my nick @Schubi63 

 

The name of the file is:

"AD_Bug_SymbolsMoveAway.zip"


Affinity Designer | Affinity Photo | Affinity Publisher

macOS Sierra 10.13.6;
MacBookPro (13 inch, Early 2015); 3.1 GHz i7 CPU; 16 GB RAM

Share this post


Link to post
Share on other sites

Hi Sean P,

 

u'r welcome! Each reported bug will hopefully help you guys.


Affinity Designer | Affinity Photo | Affinity Publisher

macOS Sierra 10.13.6;
MacBookPro (13 inch, Early 2015); 3.1 GHz i7 CPU; 16 GB RAM

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.