Jump to content
Sign in to follow this  
shumjams

EXIF not showing Sony Lens Information in RAW

Recommended Posts

I am using Affinity 1.5.2 on Mac. I recently purchased a Sony DSC-RX10M3. When viewing the .ARW raw file I cannot see the lens information in EXIF panel. Is this a fault or will be fixed?

Thanks.

James

Share this post


Link to post
Share on other sites

Hi and welcome,

 

AFAIK Affinity Photo uses Exiftool to obtain the EXIF data from raw and image files, and that should usually give all those Sony lens infos too. However, I recall that AP (at least the Win version I've once tried out) had a cmdline version of exiftool included, thus the Mac version will probably too. So you can try out with that one (the by AP supplied exiftool) from a terminal, if it lists/gives the EXIF lens infos for your Sony DSC-RX10M3 .ARW raw files. - If yes, it might be more an AP processing problem here for the EXIF data show up!


☛ Affinity Designer 1.7.3 ◆ Affinity Photo 1.7.3 ◆ OSX El Capitan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.