Jump to content
Sign in to follow this  
Par74

Fuji X-T2 Raw Support

Recommended Posts

Hi,

 

My very first post.

 

I haven't used Affinity Photo for a while, but was using a Beta version as that was the only way to get support for Fuji X-T2 Raw files (.raf). I discovered that support thanks to a search of this forum.

 

When I tried to use the application - the Beta version - it gave me an error indicating that I don't have a purchased full  Affinity Photo. Which I do.

 

So, I decided to check the full version and noticed it had recently upgraded in March to version 1.5.2. The same as the Beta I'd been using successfully. I assumed that the Beta was no longer relevant. And that, since the full version was also 1.5.2, this would now support .raf files.

 

However, if I try to open any of my .raf files Affinity Photo immediately crashes and I get a crash report.

 

Please can you advise how I can return to a situation where I can (very) successfully use Affinity Photo to edit my photos.

 

thanks,

 

Kenny

Share this post


Link to post
Share on other sites

Hi Kenny,

Welcome to Affinity Forums :)

Affinity Photo 1.5.2 does support Fuji X-T2 raf files. Can you please upload a zip with the crash report and one of the .raf files using this link so we can check this out?

Don't forget to add you forum's username (@Par74) to the zip file name.

Thanks.

Share this post


Link to post
Share on other sites

Thanks for the very quick response. I've now uploaded the report and an example file. I've tried a random selection of about 10 files - different folders, different times taken - and the same happens with them all. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×