Jump to content
theartden

Top Toolbar (and Context Bar) Disappeared

Recommended Posts

Yesterday, as I was in mid design, my toolbar and context bar disappeared in Design (Photo is fine).

 

I believe I may have hit the shortcut to hide it (my fingers were flying), but I'm not 100% on that. 

 

Either way, I can't get it back.  I have even tried to change the shortcut, uninstall and reinstall, reset to factory defaults...nothing has worked.

 

I've also tried to go into Customize, hoping to kick start it, but it acts like the toolbar isn't even there.  I can see it (on the bottom), but nothing can be dragged to it.

 

Help!  I cannot work without that bar. #setinmyways

Share this post


Link to post
Share on other sites
Guest

Hi thearden,

 

Did you try the "TAB" touch?

Share this post


Link to post
Share on other sites
Guest

Sorry theartden, I should have been more specific.

This is the keyboard key with two inverted arrows. Alternatively, pressing this button brings up or hides the studio and toolbars.

See attached screenshot.

post-37692-0-73334500-1491163642_thumb.png

Share this post


Link to post
Share on other sites

Disappearing Context Toolbar Fix

 

Context Toolbar disappeared but returns when I select Customize Context Toolbar then disappears again. Pressing Tab did not work.

 

Running Macbook Pro Retina. 

 

SOLUTION: I closed Designer...Opened Photo...the Opened Designer again. IT WORKED. Welcome back Context Toolbar.

 

I have no idea why this worked but...I'll take it.

Share this post


Link to post
Share on other sites

Thanks for your reply.

 

The tab did not work for the top toolbar and context bar.  Only for my side toolbars.

Unfortunately, the Photo trick did not work for me either.

 

This worked for me:

 

Welcome to Affinity Forums  :)

Press and hold ctrl while launching the application then select Clear from the dialog that will open to reset the app to its defaults.

Let me know if you still have trouble after resetting the application.

Share this post


Link to post
Share on other sites

I'm so new to Designer, I still thought it was my fault. I'm usually a pretty quick study with software. The Control-at-Launch procedure worked for me. 

Share this post


Link to post
Share on other sites

Hi

My toolbar in Affinity Designer for Mac has disappeared too. It's only gone in separated mode (Window>Separated Mode) - my preferred view mode. When you toggle off Separated mode to the other mode (doesn't seem to have a name, but all windows are locked together) the toolbar is there. Toggling Show Toolbar on and off in separated mode does nothing. It's all fine on my other macbook pro. It was there on both macs, but I either accidentally closed it somehow or it just decided to vanish. Either way I can't get it back and would appreciate anyone who can help me to.

Neil M

Share this post


Link to post
Share on other sites

Actually solved this using advice on another post. Hold down the control key and click on the dock Affinity Designer icon and select Open from the dock popup. Brings up a window asking if you want to clear items. The first three were pre-ticked and I ok'd it and the toolbar came back in Separated Mode. Don't quite know how but it fixed the problem. I think you have to be careful about 'clearing' if you use custom brushes and other stuff, but it worked for me. You must hold the control key down before clicking on the app icon in the dock or it no work. N

Share this post


Link to post
Share on other sites
8 minutes ago, Neil M said:

Actually solved this using advice on another post. Hold down the control key and click on the dock Affinity Designer icon and select Open from the dock popup. Brings up a window asking if you want to clear items. The first three were pre-ticked and I ok'd it and the toolbar came back in Separated Mode. Don't quite know how but it fixed the problem. I think you have to be careful about 'clearing' if you use custom brushes and other stuff, but it worked for me. You must hold the control key down before clicking on the app icon in the dock or it no work. N

You are absolutely correct in your thinking. The custom stuff will be gone unless you can back them up.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.2 | Affinity Photo 1.7.2 | Affinity Publisher 1.7.2 | Affinity Designer Beta 1.7.2.2 | Affinity Photo Beta 1.7.2.151 | Affinity Publisher Beta 1.7.2.458

Share this post


Link to post
Share on other sites
On 4/5/2017 at 9:24 PM, theartden said:

Press and hold ctrl while launching the application then select Clear from the dialog that will open ...

Yup. This has just worked for me too.  (I was watching a tutorial on the corner tool , and following along, but didn't have the context toolbar).

Thank you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.